Troubleshooting Thread

View previous topic View next topic Go down

Troubleshooting Thread

Post by Rizen on September 25th 2011, 5:14 pm

I'll start: All text that doesn't resemble the English alphabet(IE of things that resemble it: Spanish, French, English, etc.) will not show up. It comes as a blank character tablet with the various strings for that symbol/letter on it.



That's what it looks like, except most of the time it's the little boxes with letters in them.
I know this is because I don't have Japanese/Whatever languages installed, but how would I download such a thing, if I'm on Windows XP 32 bit? Professional, if it matters.

Is it something you're able to torrent?
avatar
Rizen
Spammer

Posts : 1323
Join date : 2011-09-04
Age : 21

View user profile

Back to top Go down

Re: Troubleshooting Thread

Post by Lenfried on September 25th 2011, 5:16 pm

YES, THAT.
avatar
Lenfried
ennvoy of the begain

Posts : 3604
Join date : 2011-04-30
Age : 104
Location : 幻想鄉

View user profile http://www.youtube.com/user/MrDragunovSVD

Back to top Go down

Re: Troubleshooting Thread

Post by Rizen on September 25th 2011, 5:18 pm

MK_48 wrote:YES, THAT.
NEVERMIND.
It didn't fix THAT page, but it did fix my problem with all Japanese characters.
It may be a rare type of writing, but just download any language pack you may think it is.
avatar
Rizen
Spammer

Posts : 1323
Join date : 2011-09-04
Age : 21

View user profile

Back to top Go down

Re: Troubleshooting Thread

Post by Lenfried on September 25th 2011, 5:21 pm

Still the same thing, maybe I'll have to restart. I'll do that after I'm done uploading a video.
avatar
Lenfried
ennvoy of the begain

Posts : 3604
Join date : 2011-04-30
Age : 104
Location : 幻想鄉

View user profile http://www.youtube.com/user/MrDragunovSVD

Back to top Go down

Re: Troubleshooting Thread

Post by Iggor on September 25th 2011, 5:24 pm

Doesn't happen to me. wahahahaha
avatar
Iggor
1G Spammer

Posts : 2591
Join date : 2011-04-30
Age : 73
Location : CombadArm

View user profile

Back to top Go down

Re: Troubleshooting Thread

Post by Rizen on September 25th 2011, 5:24 pm

MK_48 wrote:Still the same thing, maybe I'll have to restart. I'll do that after I'm done uploading a video.
It's not because you need to restart.
It's just that one website that it didn't fix for me, all other Japanese text fixed itself.
Try different language packs.
avatar
Rizen
Spammer

Posts : 1323
Join date : 2011-09-04
Age : 21

View user profile

Back to top Go down

Re: Troubleshooting Thread

Post by Lenfried on September 25th 2011, 5:28 pm

avatar
Lenfried
ennvoy of the begain

Posts : 3604
Join date : 2011-04-30
Age : 104
Location : 幻想鄉

View user profile http://www.youtube.com/user/MrDragunovSVD

Back to top Go down

Re: Troubleshooting Thread

Post by Rizen on September 25th 2011, 6:15 pm

orite
Whenever there's a game that automatically has mic turn on when you make sound, mine is always on
I don't have a mic, but it counts my output as a mic or something, and I'd constantly be spamming game sounds over mic.
I'm guessing it's because I'm using the realtek drivers, but with some games I can't even disable the sound.
avatar
Rizen
Spammer

Posts : 1323
Join date : 2011-09-04
Age : 21

View user profile

Back to top Go down

Re: Troubleshooting Thread

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum